U.S. Department of Homeland Security: Apply Apple’s security updates for AirPort 802.11n Wi-Fi base stations

Via the U.S. Department of Homeland Security:

Apple has released security updates to address vulnerabilities in AirPort Express, AirPort Extreme, and AirPort Time Capsule wireless routers with 802.11n.

A remote attacker could exploit some of these vulnerabilities to take control of an affected system.

The Cybersecurity and Infrastructure Security Agency (CISA) encourage users and administrators to review the Apple security page for AirPort Base Station Firmware Update 7.8.1 and apply the necessary updates.

MacDailyNews Note: Apple yesterday released AirPort Base Station Firmware Update 7.8.1 which improves the security of your base station and is recommended for all Apple 802.11n Wi-Fi base stations including AirPort Express, AirPort Extreme and AirPort Time Capsule.

For more information on the security content of this update see: http://support.apple.com/kb/HT201222

For detailed information on AirPort base station firmware updates, including instructions how to install the update, please visit: http://support.apple.com/kb/HT201519

For more information on using AirPort products, go to the Product Support Page at: http://www.apple.com/support/airport

This article was originally posted here